View Single Post
Old 11-25-06, 02:25 AM   #6
Cambo
Registered User
 
Join Date: Mar 2004
Location: UK
Posts: 128
Send a message via Yahoo to Cambo
Default Re: 9626 builds but no glx

OK, well your /etc/X11/xorg.conf seems to be missing some stuff. I would suggest adding;

Quote:
Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection
While you're at it, get rid of all those " ### Comment all HorizSync and VertSync values to use DDC:" lines ;-)

In your 'Section "Screen"', 'SubSection "Display"', you need to add the 1600x1200 mode.

I haven't been able to track down the frequency specs for your monitor, so I'm assuming for now that the figures you have are correct.

Try adding 'Option "UseEDID" "False" in your Screen section. You can look up the various different option at http://us.download.nvidia.com/XFree8...ppendix-d.html

Hope that helps a bit.


Cambo
Cambo is offline   Reply With Quote