Thread: Jumbo Frames
View Single Post
Old 11-25-06, 09:21 AM   #1
plink212
Registered User
 
Join Date: Feb 2005
Posts: 7
Default Jumbo Frames

I am trying to enable jumbo frames on my nforce 430 based motherboard, however when I do
Code:
ifconfig eth0 mtu 9000
or anything greater than 1500 i get
Code:
SIOCSIFMTU: Invalid argument.
lspci
Code:
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
ifconfig
Code:
eth0      Link encap:Ethernet  HWaddr 00:15:58:11:09:A9  
          inet addr:192.168.1.4  Bcast:192.168.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:693153 errors:0 dropped:0 overruns:0 frame:0
          TX packets:500454 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:986671593 (940.9 Mb)  TX bytes:54155600 (51.6 Mb)
          Interrupt:10
ethtool
Code:
Settings for eth0:
        Supported ports: [ MII ]
        Supported link modes:   10baseT/Half 10baseT/Full 
                                100baseT/Half 100baseT/Full 
                                1000baseT/Full 
        Supports auto-negotiation: Yes
        Advertised link modes:  10baseT/Half 10baseT/Full 
                                100baseT/Half 100baseT/Full 
                                1000baseT/Full 
        Advertised auto-negotiation: Yes
        Speed: 1000Mb/s
        Duplex: Full
        Port: MII
        PHYAD: 1
        Transceiver: external
        Auto-negotiation: on
        Supports Wake-on: g
        Wake-on: d
        Link detected: yes
uname -a
Code:
Linux mythtv 2.6.18-ck1-r2 #2 SMP Sun Nov 19 12:43:53 GMT 2006 x86_64 AMD Athlon(tm) 64 X2 Dual Core Processor 4800+ AuthenticAMD GNU/Linux
plink212 is offline   Reply With Quote