View Single Post
Old 11-25-06, 06:23 PM   #1
mfuzzey
Registered User
 
Join Date: Nov 2006
Posts: 1
Default 9742 Beta won't doesn't support GeForce4 420?

Hi,
I just upgeaded to 9629 to use xgl / compiz. That works fine however games that switch graphics mode crash X.

I've read here that this is fixed in the 9742 beta.

But this fails to install with :
WARNING: The NVIDIA GeForce4 440 Go 64M GPU installed in this system is
supported through the NVIDIA legacy Linux graphics drivers. Please
visit http://www.nvidia.com/object/unix.html for more information.
The 1.0-9742 NVIDIA Linux graphics driver will ignore this GPU.
WARNING: You do not appear to have an NVIDIA GPU supported by the 1.0-9742
NVIDIA Linux graphics driver installed in this system. For further
details, please see the appendix SUPPORTED NVIDIA GRAPHICS CHIPS in
the README available on the Linux driver download page at
www.nvidia.com.

However the README lists the 420 / 440 as supported.

What is going on here - is it a bug in the beta or are these chips really being dropped (as its a laptop I can't change the chipset if I wanted to...)

line from lspci -nn:
01:00.0 VGA compatible controller [0300]: nVidia Corporation NV17 [GeForce4 420 Go 32M] [10de:0179] (rev a3)

Regards,

Martin
mfuzzey is offline   Reply With Quote