View Single Post
Old 11-26-06, 02:15 AM   #7
fozner
Registered User
 
Join Date: Sep 2005
Posts: 63
Default Re: 9742 Beta won't doesn't support GeForce4 420?

Nope. 1.0-96.29 says my MX440 is "not supported"

and 1.0.77xx is not compat. with kernel > 2.6.18

... which means MX440 and Fedora Core 6 don't mix.

Anybody wanna buy a cheap video card?
fozner is offline   Reply With Quote