View Single Post
Old 11-26-06, 10:50 AM   #10
bobbel42
Registered User
 
Join Date: Nov 2006
Posts: 3
Arrow Re: 9742 Beta won't doesn't support GeForce4 420?

I just tried 9742 Beta and it refuses to complete the installation process. It says my GeForce4 Ti 4200 isn't supported. BTW: this is a NV25 GPU, so I guess Cambo's statement isn't correct. It does agree with zander's statement however that GeForce4 cards will not be supported by the 97xx drivers.

The reason I was trying the 9742 Beta drivers is that I just upgraded from RedHat 9 to Fedora Core 6 and I'm having trouble with the precompiled 9629 packages from livna. 2D acceleration works fine (TwinView works perfectly!) but glxinfo exits with a Segmentation fault. The same thing happens when I select the "OpenGL/GLX Information" node in the nvidia-settings app.
bobbel42 is offline   Reply With Quote