View Single Post
Old 11-26-06, 01:18 PM   #11
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 9742 Beta won't doesn't support GeForce4 420?

1.0-96xx supports all the same GPUs that 1.0-87xx supported (per the README).
1.0-9742 supports all GPUs that are NV3x or newer (the README is not accurate).
1.0-71xx supports exactly what is documented in its README.
netllama is offline   Reply With Quote