View Single Post
Old 11-26-06, 05:50 PM   #1
CrawlingChaos
Registered User
 
CrawlingChaos's Avatar
 
Join Date: Nov 2006
Posts: 1
Post Error: API mismatch : solved

Hi,
Since i upgraded my Ubuntu Dapper to Edgy i had this common error with the new drivers for amd64 systems "NVIDIA-Linux-x86_64-1.0-9629-pkg2.run".
I had to install the driver every time i booted my pc.
Thanks to this forum i found the solution:
1. #sudo dpkg --purge linux-restricted-modules-//old kernel//
where //old-kernel// i mean the old kernel version.
2. sudo gedit /etc/default/linux-restricted-modules-common
modify the last line --> DISABLED_MODULES="nv"
3. Reboot, Installation of the nVidia driver

That solved my problem. I hope someone will find this post useful.

Thanx
CrawlingChaos is offline   Reply With Quote