View Single Post
Old 12-01-06, 11:30 AM   #25
AngelescuO
Registered User
 
Join Date: Dec 2006
Posts: 5
Default Re: Nvidia GeForce Go 7600

Hi !

From the XF86Config file it seems that your laptop monitor was not probed.

This is done if X has a bug or if you don't have used the menu
Enable nvidia driver from initial_config.sh.

If you have used nvidia_config .sh script from /scripts/CardDetect the monitor can't be probed and the max resolution will be 1024x768.

To obtain something more usefull do:

Remove or rename /etc/X11/XF86Config , type init 1 , wait for prompt to appear , type exit , login as root and after that run initial_config.sh script then use Enable Nvidia Driver from the menu.
Also you must add desired resolution at 24 bit Depth "1440X900".

All the best !
AngelescuO is offline   Reply With Quote