View Single Post
Old 04-23-03, 07:10 PM   #2
jszobody
Registered User
 
Join Date: Apr 2003
Posts: 3
Default

After some more searching, I saw someone had put the following in the XF86Config file:

Option "IgnoreEDID" "1"

I tried it, it's beautiful! I still get the black strip with TuxRacer, but the desktop looks and works great.

Joseph
jszobody is offline   Reply With Quote