View Single Post
Old 12-04-06, 03:14 PM   #1
Jeremy206
Registered User
 
Join Date: Dec 2006
Posts: 2
Default Problem with the 9631driver.

Hello, I just installed the 9631 driver, and it says my card is supported by the legacy driver. But, I don't see my card in the legacy card list. The card is a GeForce4 Ti 4200. Is this card really not supposed to be supported by the 9631?

I have had problems getting this card to do anything GL on freebsd with any drivers. If anyone has this card working under FreeBSD, and can post the driver they are using, that would be great!

Thanks,
Jeremy
Jeremy206 is offline   Reply With Quote