View Single Post
Old 12-05-06, 04:08 PM   #1
JeffxxxPete
Registered User
 
Join Date: Oct 2002
Location: Champaign, IL
Posts: 11
Default Driver 9629 leads to 'Hang'

Hi, recently installed 1.0-9629 for Linux x86 using "NVIDIA-Linux-x86-1.0-9629-pkg1.run" following the instructions from the download page. Originally was using an automatic login(init:5), but switched to manual login (init3) using XDM, KDM. or GDM window managers because the system would hang when logging off using the Nvidia 1.0-8776 driver. Now when I boot, using ‘startx’ or the three window managers, I get past the Nvidia X splashscreen where the system stalls trying to get into KDE. Hitting ‘Ctrl-Alt-Bkspace’ bounces me back to the console.

I let the installer configure my /etc/X11/xorg.conf file, so I tried backing up that one and switching back to the one named xorg.conf.backup (renaming it to xorg.conf) without any noticable difference. After checking the recent posts relating to this topic, I wanted to post this problemto see if anyone had any other suggestions.

Attached is an nvidia-bug-report.log and an nvidia-installer.log report which states three warnings related to determining the correct X library installation path. Thanks.

Jeff


Hardware:
Micron Millennia (desktop)
nVidia GeForce 2 Integrated GPU


OS:
Mandriva 2007
kernel 2.6.17.-5mdv
Attached Files
File Type: zip nvidia-bug-report.zip (25.8 KB, 87 views)
File Type: zip nvidia-installer.zip (4.6 KB, 71 views)
JeffxxxPete is offline   Reply With Quote