View Single Post
Old 12-05-06, 05:58 PM   #1
n1hility
Registered User
 
Join Date: Dec 2006
Posts: 9
Default 8800GTS + HPLP3065 Dual-link + 9742 problem

Is there a known problem with dual-link in 9742? X initializes but the monitor rejects the signal. Everything works fine with the Windows drivers, and lower vesa modes work using the vesa Xorg driver.

Code:
(II) NVIDIA(0): Detected PCI Express Link width: 16X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on G80-100 at PCI:1:0:0:
(--) NVIDIA(0):     HP LP3065 (DFP-1)
(--) NVIDIA(0): HP LP3065 (DFP-1): 330.0 MHz maximum pixel clock
(--) NVIDIA(0): HP LP3065 (DFP-1): Internal Dual Link TMDS
(II) NVIDIA(0): Assigned Display Device: DFP-1
(WW) NVIDIA(0): 
(WW) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
(WW) NVIDIA(0):     will be used as the requested mode.
(WW) NVIDIA(0): 
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "nvidia-auto-select"
(II) NVIDIA(0): Virtual screen size determined to be 2560 x 1600
(--) NVIDIA(0): DPI set to (101, 101); computed from "UseEdidDpi" X config
(--) NVIDIA(0):     option
Testing the 8800 against an old CRT works on my system.

Unfortunately the 8800 is the only card I have that I can use against this monitor, so I am unable to test the monitor against a stable nvidia driver.

Thanks in advance for your time.
Attached Files
File Type: gz nvidia-bug-report.log.gz (28.1 KB, 92 views)
n1hility is offline   Reply With Quote