View Single Post
Old 04-24-03, 08:48 AM   #6
jimbob0i0
ATI Geek
 
jimbob0i0's Avatar
 
Join Date: Apr 2003
Posts: 268
Send a message via ICQ to jimbob0i0 Send a message via Yahoo to jimbob0i0
Default

the issue actually comes down to the fact that redhat has included 2.5.x backports (specifically TLS) in their redhat 9 kernel. This is why the older geforce drivers will not work (for detailed descriptions do a search in the forum for how to phoebe).... It seems likely that these same cahnges are causing the problems with the current nforce drivers - this is why a current vanilla kernel will work..... it does not have TLS enabled.... however the 2.6.x series when it becomes stable will... better to sort it our now eh? But Andy has set they have a solution which will occur in teh next set of drivers which will squash this bug.
jimbob0i0 is offline   Reply With Quote