View Single Post
Old 12-06-06, 05:08 PM   #1
decibel83
Registered User
 
Join Date: Dec 2006
Posts: 2
Default No screens found

Hi.

I'm trying to install Nvidia Linux drivers to make my Nvidia GeForce4 MX 440 working on Ubuntu Linux 6.10 with X.org 7.1.1.
If I install the drivers with the Nvidia installer (NVIDIA-Linux-x86-1.0-9629-pkg1.run) all works well, but if I restart the computer X doesn't start at all and shows me this error:

(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0): enabled.
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module! Please ensure
(EE) NVIDIA(0): that there is a supported NVIDIA GPU in this system, and
(EE) NVIDIA(0): that the NVIDIA device files have been created properly.
(EE) NVIDIA(0): Please consult the NVIDIA README for details.
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "ramdac"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

If I try to start X with the "nv" driver it works well, but if I change the driver to "nvidia" it doesn't start at all.
If I try to reinstall the drivers with the Nvidia installer it works until the next reboot.

I'm attaching my X.org error log and the nvidia-bug-report.

What can I try to solve this problem?

Thank you very much and goodbye.
Decibel.
Attached Files
File Type: log nvidia-bug-report.log (103.6 KB, 95 views)
File Type: log Xorg.0.log (16.3 KB, 91 views)
decibel83 is offline   Reply With Quote