View Single Post
Old 04-24-03, 03:00 PM   #2
Ralph Scharpf
Registered User
 
Join Date: Mar 2003
Location: Germany
Posts: 15
Default smbpasswd

Hi mvp,

why did you post samba questions into an nvidia hardware group?

I'm no samba expert and happy when it runs on my machines (I have some old OS/2 machines I am using together with samba, no M$ machines). But perhaps the following will help solving your problem.

Perhaps you have enabled encrypted passwords (I think these are default) without setting passwords for you users. So you should add an encrypted password for every user you woupld like to use with samba.

You can use smbpasswd -a <user> to add a password for <user>. Passwords are stored in /etc/samba/smbpasswd (or where else samba has its configuration). If <user> has already been added to smbpasswd you need not to give the "-a" option.

Good luck

Ralph
Ralph Scharpf is offline   Reply With Quote