View Single Post
Old 12-08-06, 06:55 PM   #2
JimBowen
Registered User
 
Join Date: Dec 2006
Posts: 10
Default Re: High CPU usage on scrolling web pages.

Are you using Xinerama?
If so, you are apparently cursed with this for evermore.

However if not, you probably just need to enable RenderAccel, by adding the line
Option "RenderAccel" "true"
to the Device section of your xorg.conf
JimBowen is offline   Reply With Quote