View Single Post
Old 04-26-03, 01:34 PM   #1
jason
Registered User
 
Join Date: Apr 2003
Posts: 3
Question it took me 5 minutes to bring up X on a 2.4.20-9smp

I have installed a brand-new downloaded RH9 on a dual PIII Xeon 800 MHz Compaq SP750. / is mounted on /dev/hdb3. All updates are applied before the installation of NVidia driver Linux IA32 1.0-4363. I have a GF3 card
>cat /proc/driver/nvidia/cards/0
Model: GeForce3 Ti 200
IRQ: 18
Video BIOS: 03.20.00.20.04
Card Type: AGP

A Rad-7C is connected to the 15 pin VGA connector of the graphics card.

I boot the system in text mode (3), and it takes 5 minutes to bring up X window.

I have reinstalled the system twice at least as I thought something was wrong with my installation.

Please advise.

Thanks. Jason

here is my /etc/X11/XF86Config (all comments are erased):


# XFree86 4 configuration created by redhat-config-xfree86

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "DevInputMice" "AlwaysCore"
EndSection

Section "Files"
RgbPath "/usr/X11R6/lib/X11/rgb"
FontPath "unix/:7100"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "fbdevhw"
Load "glx"
Load "record"
Load "freetype"
Load "type1"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "PS/2"
Option "Device" "/dev/psaux"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
EndSection

Section "InputDevice"
Identifier "DevInputMice"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/psaux"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
EndSection

Section "InputDevice"
Identifier "DevInputMice"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Unprobed Monitor"
HorizSync 31.0 - 80.0
VertRefresh 60.0 - 75.0
Option "dpms"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce 3 (generic)"
VideoRam 65536
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
"640x480"
EndSubSection
EndSection

Section "DRI"
Group 0
Mode 0666
EndSection
Attached Files
File Type: log xfree86.0.log (26.7 KB, 124 views)
jason is offline   Reply With Quote