View Single Post
Old 04-27-03, 01:50 AM   #3
UDawg
Retired spammer
 
Join Date: Nov 2002
Posts: 1,799
Default

You have the same mobo I just upgraded from. That is the best mobo I ever had. Never had a problem with it. Now it's my back up system that I am going to put together next week.

Everything is the newest driver and control panel. Is there a way to disable the AA? I stays on 2x. I set the slider to optimal performance.

Last edited by UDawg; 04-27-03 at 01:57 AM.
UDawg is offline   Reply With Quote