View Single Post
Old 07-29-02, 03:45 AM   #3
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default

Each new linux kernel version you install requires a new NVdriver. NVdriver needs to be recompiled for the new kernel. You can't use the kernel module from the rh 7.3 rpms since that one was compiled for 2.4.18-3. (you can use the rh 7.3 glx rpm)

You will need to compile the tar.gz / src.rpm version of the kernel module.

On the other hand you confuse me a little since you are saying:
I installed the rpms NVIDIA_kernel-1.0-2960.rh73up.athlon.rpm and
NVIDIA_GLX-1.0-2960.i386.rpm as recommended by NVchooser.sh
Both compiled and installed without error.

That last line is the line that confuses me. You are saying that you used the rh7.3 rpms but on the other hand you say that you compiled the rpms. If you compiled them you won't have rh7.3 rpms (I mean rpms named NVIDIA_kernel-1.0-2960.rh73up.athlon.rpm).
Thunderbird is offline   Reply With Quote