View Single Post
Old 08-24-02, 04:10 PM   #3
Heulsuse
Guest
 
Posts: n/a
Default Thanks! The links to the libs were the problem

> NVIDIA's GL libraries replaced with mesa3d's

My problem was similar: I had 2 links:

libGL.so.1 -> GL/libGL.so.1.0.2960.nv_glx
libGL.so -> GL/libGL.so.1.2.xf86_glx

libGL.so linked to the old glx, so I changed it to link to libGL.so.1

'nv_check' helped me finding the problem source. Here's the link to that script:
http://icculus.org/lgfaq/files/nv_check.sh

Good FAQs on Wolfenstein Linux /nVIDIA:
http://zerowing.idsoftware.com/linux/wolf/
http://icculus.org/lgfaq/
  Reply With Quote