View Single Post
Old 12-28-06, 03:37 PM   #8
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: FreeBSD 6.1-STABLE-200609 + nvidia-driver (1.0.8774) with FREEBSD_AGP = crash

The 1.0-8774 NVIDIA FreeBSD graphics driver release is no longer supported, please use 1.0-9631. Please also note, however, that if the driver works reliably when built without FreeBSD AGPGART support, then the problem most likely is either the AGPGART driver or the AGP chipset itself. You may want to try the NvAGP AGP GART driver if it supports your chipset (see http://us.download.nvidia.com/freebs...ppendix-h.html).
zander is offline   Reply With Quote