View Single Post
Old 12-29-06, 02:19 PM   #3
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: I sure wish the support page stated the correct cards!

The Quadro4 980 GPU is supported by the 1.0-9631 NVIDIA Linux legacy graphics driver.
zander is offline   Reply With Quote