View Single Post
Old 04-28-03, 01:47 PM   #5
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Try passing the option vga=none to your kernel when you boot.

Edit the kernel command line inside your bootloader, and add this option to the end. In lilo, you can just highlight the Linux entry, then type space, and then vga=none, then hit return. In grub, I think you have to hit e to edit the command line.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote