View Single Post
Old 04-29-03, 02:22 AM   #2
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

Does disabling AGP help? You should add
Code:
Option "NvAgp" "0"
to the Device section of your XF86Config file. Alternatively, you can try using NVAGP instead of AGPGART - change the "0" to a "1" above.

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote