View Single Post
Old 04-29-03, 06:51 AM   #1
beetles
Registered User
 
Join Date: Apr 2003
Posts: 7
Question RedHat 9 and v. 4363 libGL: cannot handle TLS data

Applications using OpenGL now exit with such error:
libGL.so.1: cannot handle TLS data

I've installed latest driver NVIDIA-Linux-x86-1.0-4363.run.

What to do to make OpenGL work?

---- linux
Linux localhost 2.4.20-9 #1 Wed Apr 2 13:24:44 EST 2003 i686 athlon i386 GNU/Linux

---- glibc
GNU C Library stable release version 2.3.2, by Roland McGrath et al.
Copyright (C) 2003 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.
There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A
PARTICULAR PURPOSE.
Compiled by GNU CC version 3.2.2 20030222 (Red Hat Linux 3.2.2-5).
Compiled on a Linux 2.4.20 system on 2003-04-07.
Available extensions:
GNU libio by Per Bothner
crypt add-on version 2.1 by Michael Glad and others
linuxthreads-0.10 by Xavier Leroy
The C stubs add-on version 2.1.2.
BIND-8.2.3-T5B
NIS(YP)/NIS+ NSS modules 0.19 by Thorsten Kukuk
Glibc-2.0 compatibility add-on by Cristian Gafton
libthread_db work sponsored by Alpha Processor Inc
Thread-local storage support included.
beetles is offline   Reply With Quote