View Single Post
Old 08-24-02, 11:21 PM   #3
leonbrooks
Guest
 
Posts: n/a
Default Spend more time reading

He already did that. Mandrake's developers will be facing the same issues since 9.0 is gcc 3.2 based.

The download edition of Mandrake won't ship with nForce drivers (at least, not for the LAN card) since they're not Open Source. Likewise for Debian. This is a bit of a bummer for fetching drivers over the LAN (e.g. ADSL PPPoE) unless you plan ahead and download the RPMs onto a medium compatible with the machine you're installing on. And of course, gcc 3.2 (or even 3.1) compatible drivers don't exist yet because they're not Open Source.
  Reply With Quote