Thread: Ui_mp/
View Single Post
Old 04-29-03, 12:10 PM   #5
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

No, I meant the latest point release of Wolfenstein.

I'm using 1.1b, but I'm almost positive that that version is horribly old. Look around on Id's FTP site for a newer version than whatever you have.

But I don't play multiplayer, so I've never bothered starting it up specially. I think you can do wolf_mp, but I don't know for sure.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote