View Single Post
Old 01-05-07, 02:37 PM   #1
SlackUser
Registered User
 
Join Date: Jan 2007
Posts: 1
Default How can I disable the nv-fb?

Hello!

I'm here for some help. I can't compile the NVIDIA drivers because it seems I have turned ON the nv-frame buffer in my kernel. I recompiled a kernel without such option but still i have the same problem. In the .config file I have:

# CONFIG_FB_NVIDIA is not set
# CONFIG_FB_RIVA is not set

but in the dmesg file I have:

ACPI: PCI Interrupt 0000:05:00.0[A] -> Link [LK1E] -> GSI 16 (level, high) -> IRQ 16
nvidiafb: Device ID: 10de01d6
nvidiafb: CRTC0 analog not found
nvidiafb: CRTC1 analog not found
nvidiafb: CRTC 0 is currently programmed for DFP
nvidiafb: Using DFP on CRTC 0
nvidiafb: Panel size is 1280 x 800
nvidiafb: Panel is TMDS
nvidiafb: MTRR set to ON
fbcvt: 1280x800@60: CVT Name - 1.024MA-R
nvidiafb: Flat panel dithering disabled
Console: switching to colour frame buffer device 160x50
nvidiafb: PCI nVidia NV1d framebuffer (64MB @ 0xD0000000)


I don't know how to *disable* the nvidia frame buffer loading or what process is loading it. Here is the complete config http://gsinuco.spaces.live.com/

Some harware info:

HP pavilion dv6000 (laptop), AMD turion64x2TL56, nVidia Corporation C51, Nvidia GeForce Go 7200.

in advance, thanks for your help.
Attached Files
File Type: log nvidia-installer.log (3.1 KB, 127 views)
SlackUser is offline   Reply With Quote