Thread: GF4 drivers
View Single Post
Old 04-29-03, 02:04 PM   #1
pipes clangor
Registered User
 
Join Date: Apr 2003
Posts: 12
Default GF4 drivers

when I try to install the drivers for my GF4 I get:

You appear to be compiling the NVIDIA kernel module with
a compiler different from the one that was used to compile
the running kernel. This may be perfectly fine, but there
are cases where this can lead to unexpected behaviour and
system crashes.

If you know what you are doing and want to override this
check, you can do so by setting IGNORE_CC_MISMATCH.

In any other case, set the CC environment variable to the
name of the compiler that was used to compile the kernel.

the help says:

You should compile the NVIDIA kernel module with the same compiler version that was used to compile your kernel. Some lunux kernel data structures are dependent on the version of gcc used to compile it

the thing is that I bought a redhat cd and just installed it! How could I be using a different version to compile it if I just installed it?
pipes clangor is offline   Reply With Quote