View Single Post
Old 01-11-07, 11:03 AM   #5
Lithorus
Registered User
 
Lithorus's Avatar
 
Join Date: Sep 2004
Posts: 783
Default Re: HDMI Problem with Asus m2npv-vm

It seems that you need to use the option IgnoreEDID and set the hsync and vrefresh manually.
Lithorus is offline   Reply With Quote