View Single Post
Old 01-12-07, 05:32 PM   #1
oceanconsulting
Ocean Consulting
 
Join Date: Jan 2007
Posts: 8
Default NVIDIA-Linux-x86_64-1.0-9742-pkg2.run tells me GeForce4 440 Go 64M is a Legacy Card

When running the NVIDIA-Linux-x86_64-1.0-9746-pkg2.run install I get this message:

WARNING: The NVIDIA GeForce4 440 Go 64M GPU installed in this system is supported through the NVIDIA 1.0-96xx legacy Linux graphics drivers. Please visit
http://www.nvidia.com/object/unix.html for more information. The 1.0-9746 NVIDIA Linux graphics driver will ignore this GPU.

On this page:

http://www.nvidia.com/object/linux_d..._1.0-9746.html

The link that says 'Supported Products List':

http://www.nvidia.com/object/IO_18897.html

shows my card.

The card is supported and works fine with the 96xx drivers (currently using 9631).

I'm looking for a little clean up in which cards are supported by which drivers. Ideally, some explanation of what the rational is for this change in hardware support would be helpful. Will the 96xx series drivers continue to receive AIGLX fixes and enhancements?

This display chip set is only three years old. I'm a little surprised that it's already considered legacy hardware. But, as long as I can get full support from whichever driver going forward then I guess I don't really have a problem.

Ocean Consulting
http://www.oceanconsulting.com/
oceanconsulting is offline   Reply With Quote