View Single Post
Old 01-15-07, 10:09 PM   #1
dkossman
Don in LA
 
Join Date: Jan 2007
Posts: 5
Question bad stutter viewing 1080i on 6200 agp

I am unable to get playback of mpeg2 1080i files to work. files play,k ut the playback stutters horrifically and eventually just stops. this does NOT seem to be a CPU issue, as i can run "top" during playback and CPU is generally less than 40% busy. so it seems that the card is doing mpeg decoding in hardware.

i see the same issue whether i pull the data from a hard drive, or directly from my ATSC DVB tuner (pcHDTV5500).

i am using the following software:
- latest ubuntu edgy 6.1
- latest nvidia binary driver 9746
- gxine 0.5.7 (same problem or worse with mplayer)
- xxmc driver (same or worse with xvmc, xv, etc)
- latest pchdtv 5500 driver from pchdtv site
- BIOS: AGB aperture set to 128Mb

hardware
- soyo ultra dragon with celeron 2Ghz, AGP4x
- 512Mb ram
- ATA133 250Gb hdd
- nvidia PNY 6200 AGP (@4x - motherboard is only 4x)
- pchdtv5500 (connected to terrestrial antenna)
- Sony KDS60A2000 (1080p) TV connected to component adapter of the nvidia 6200

====================

starting gxine from an xterm:
myth@myth:~$ gxine dvb://KCET-HD
video_out_xxmc: Unichrome CPU saving is off.

(gxine:5590): Gtk-CRITICAL **: gtk_style_detach: assertion `style->attach_count > 0' failed
lirc: cannot initialise - disabling remote control
lirc: maybe lircd isn't running or you can't connect to the socket?
CDROMREADTOCHDR: Input/output error
WARN: could not retrieve file info for `image.nrg': No such file or directory
WARN: can't open nrg image file image.nrg for reading
input_dvb: continuing in get_instance
input_dvb: ERROR: Trying to get lock...
pid type 0x81, has audio 0
libmpeg2: output port has XxMC capability
video_out_xxmc: Using hardware decoding for this stream.
Warning! Changing xoverlay

--> video plays, but stutters horribly.
Attached Files
File Type: log nvidia-bug-report.log (113.8 KB, 141 views)
dkossman is offline   Reply With Quote