View Single Post
Old 05-01-03, 11:28 AM   #4
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

From the looks of the log, the only modules you had loading at the time were "ddc", "extmod", "freetype", "int10", "record", "speedo", "type1", and "vbe".

What I'd try is getting rid of the ones you aren't actually using. "ddc" is, I think, loaded automatically from something else, so don't bother with it. You don't need int10, and you don't need vbe. You also likely don't need record, but I'm not sure on that.

It may also help to use the IgnoreDisplayDevices option in your Device section. The README mentions this; don't know if you've tried it or not.

Oh, and your other question, about autoloading the kernel module -- add another line to /etc/modules (I think that's the file anyway) that just reads nvidia.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote