Thread: Witch driver?
View Single Post
Old 05-01-03, 02:48 PM   #11
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Install them.

Also make sure that the kernel you're running is 2.4.X for some X. You can't use 2.5, sincee it's still developmental; one of the errors says something about that. What I don't know, is whether that error comes up because it can't find a lot of the include files, or because it's actually the wrong version kernel; could be either.

Anyway, yes, just install the kernel-source package that matches up, version-wise, with what uname -r prints.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote