Thread: libGLCore.so.1
View Single Post
Old 05-01-03, 07:36 PM   #6
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Which distro is this, and which distro were your RPMs built for? Some RPM distros put the libGLcore and other nVidia libraries in directories other than /usr/lib; if the RPM was built for one of those distros, it won't work.

Does it help to install SDL-devel, X11R6-devel, and whatever other -devel packages (you'll also need make, gcc, and the other development stuff), then try to compile foobilliard (or BilliardGL) from source?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote