View Single Post
Old 01-23-07, 03:31 AM   #1
Zomers
Registered User
 
Join Date: Jan 2007
Posts: 6
Default 9629 & 9631 both not installing on FBSD 6.2

Hi all ;-)

Tried to install 9631 (I have compat5x installed). Gives me this code:

Code:
rm: /lib/modules/extensions/libglx.so.1: Not a directory
*** Error code 1

Stop in /tmp/NVIDIA-FreeBSD-x86-1.0-9631/x11/extension.
*** Error code 1

Stop in /tmp/NVIDIA-FreeBSD-x86-1.0-9631/x11.
*** Error code 1

Stop in /tmp/NVIDIA-FreeBSD-x86-1.0-9631.
Tried to install 9629, gives me this code:

Code:

rm: /lib/modules/extensions/libglx.so.1: Not a directory
*** Error code 1

Stop in /tmp/NVIDIA-FreeBSD-x86-1.0-9629/x11/extension.
*** Error code 1

Stop in /tmp/NVIDIA-FreeBSD-x86-1.0-9629/x11.
*** Error code 1

Stop in /tmp/NVIDIA-FreeBSD-x86-1.0-9629.
I have the Geforce 400, so I need to install the legacy driver.

Would anybody happen to know how I can fix this?

Thank you in advance for your time and attention ;-)
Zomers is offline   Reply With Quote