View Single Post
Old 05-03-03, 05:29 PM   #1
silmacil
Registered User
 
Join Date: Apr 2003
Location: Pennsylvania
Posts: 8
Send a message via ICQ to silmacil Send a message via AIM to silmacil
Default A7N8X Deluxe running Mandrake 9.1 freezes

After finally getting my other system working properly under linux and Windows I decide to upgrade to a faster processor and 'better' motherboard.

I'm trying to restore my dual boot WinXP and MDK 9.1. WinXP is up and runnig smoothly (with the exception of the same problem I've had for a long time with system where the system reads my video card as anything frm 16mb - 256mb regardless of what drivers/aperature size I use). The problem however is my linux install. It will run anywhere from 2-25 minutes then lock up. I'm kinda thinking it has something to do with the nForce 2 board as that is teh only piece of hardware I changed when I bought everything again.

The system in question has:

Athlon XP 2600+ (333 fsb)
ASUS A7N8X Deluxe (PCB 2.0, 1003 BIOS)
2 512MB PC2700
BFG GeForce FX 5600, 256MB
Audigy 2 Platinum
Lite-on CD-RW
Artec DVD-ROM

In the bios I have all the serial ports, parallel port, game port, Nvidia NIC, and onboard sound disabled in the BIOS. I run all my hard drives off a Promise UltraTX2 controller and the cd drives off the onboard IDE channels.

I can force the system to lock up sooner if I transfer large files (500-700mb), but even that is random as sometimes it will copy 10 files then hang other time it hangs on the first file. If I try these same transfer under Windows I have no porblems, so I'm thinking it has somethign to do with the linux drivers. The problem is I'm not really using anything onboard and I've used this hardware configuration flawless in other systems.

Any suggestions ? I've tried the various things mentioned in the forum (disabling legacy keybaord/mouse) but it hasnt had an effect. Does anyone know anythign else I can try?
silmacil is offline   Reply With Quote