View Single Post
Old 01-26-07, 02:00 PM   #10
rgifford
Registered User
 
Join Date: Dec 2006
Posts: 9
Default Re: Wrongly rejected interlaced modes from EDID?

Eric,
Looking at your EDID information we share the same TV model and problem. I recently upgraded my MythTV hardware and everything else in the process.

The good news is that I did have 1080i working for this display under the 1.0-8686 32 bit driver.

I have attached my Config file. I got it to work by turning off the vertical refresh rate check (Option "ModeValidation" "NoVertRefreshCheck")

Doing the same thing under 1.0-9746 or any other later driver that I tested causes the display to crop in half vertically. As you stated it is clearly not being treated as an interlaced display.

Further more, prior to my recent upgrade running the same hardware in Windows XP the display worked fine. Clearly, I do not see this as a hardware issue, but a driver bug.

-Rob
Attached Files
File Type: txt XF86Config-good-1.0-8686.txt (5.1 KB, 163 views)
rgifford is offline   Reply With Quote