View Single Post
Old 01-30-07, 01:33 PM   #13
nippyjun
Registered User
 
Join Date: Mar 2004
Posts: 489
Default Re: Vista Application Compatibility Thread

Has anyone run Quake 4 with vista?

Do you need to install direct x 9 to make it work?

Can you install direct x 9 or will it get rid of direct x 10?


UPDATE: I forgot to install the quake 4 1.3 update, now it works.


UPDATE: How do you get 3dmark 2006 to work? I get a dll not found error when i try to run it.

UPDATE: I reinstalled 3dmark 2006 and let it install dx9 and now it works.
__________________
ASUS M2N32-SLI Deluxe Wireless edition mobo | AMD 64 X2 4800+ AM2 @ 3.0gigs | 2 Gigs Corsair Twin2X 6400C4 DDR2 @ 1000mhz @ 4-4-4-12 | EVGA 8800GTX | 150Gig Raptor SATA HD | NEC 16x DVD/RW | PC Power and Cooling 1Kilowatt Quad SLI PSU | Dell 3007 WFP 30" LCD | WinXP Pro SP2

Last edited by nippyjun; 01-30-07 at 03:51 PM.
nippyjun is offline   Reply With Quote