View Single Post
Old 01-30-07, 09:50 PM   #9
creeves
Registered User
 
creeves's Avatar
 
Join Date: Jul 2006
Posts: 1
Default Re: can't load the module

Im haveing a similar problem and I did down load the legacy drivers. The only one I could find was 1.0.7184. I'm gong to try and search for 1.0.9631 if I can but i have a feeling its moot
Attached Files
File Type: log nvidia-installer.log (24.4 KB, 108 views)
creeves is offline   Reply With Quote