View Single Post
Old 01-30-07, 11:52 PM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: First post: Who have NVIDIA_GLX-1.0-2313.i386.rpm?

The 1.0-2313 NVIDIA Linux graphics driver release is ancient and no longer supported; please use a more recent release like 1.0-9631.
zander is offline   Reply With Quote