View Single Post
Old 05-04-03, 09:13 PM   #1
hypnocraze
Registered User
 
Join Date: May 2003
Posts: 2
Default 24 Hours and WHAMO! Due to not reading Appendixes

Well, I know A lot of peeps are probably banging their head because well, I sure was for a while. On both a Geforce 3 Ti 500 and a Geforce 4 Ti 4600, I would start X and get nothing but a black screen. Recompiled kernel 20 times over and still to no avail. Then I said, OMG there must be something I missed in the Doc's. Sure enough... "IgnoreDisplayDevices".

This little targetted problem is probably a headache for newbies as well as novices. Could you guys at Nvidia up the priority of this Option in the FAQ. It will save a lot of people headaches and frustration.

Here is the syntax most people will use: NOTE: THis is for CRT USERS

Section "Device"
Identifier "Geforce 3 Ti 500"
Driver "nvidia"
Option "DPMS"
Option "IgnoreDisplayDevices" "DFP, TV"
#VideoRam 65536
# Insert Clocks lines here if appropriate
EndSection

The Options are DFP, TV, CRT. They need to be separated by a comma and a space. So if you are running dual headed using a flatpanel LCD and CRT you would use:

Section "Device"
Identifier "Geforce 3 Ti 500"
Driver "nvidia"
Option "DPMS"
Option "IgnoreDisplayDevices" "DFP"
#VideoRam 65536
# Insert Clocks lines here if appropriate
EndSection
THe above remove the TV Out function.

I hope this helps a few peeps as that a little more focus shoudl be put on this option than currently is.
hypnocraze is offline   Reply With Quote