View Single Post
Old 01-31-07, 06:17 PM   #9
openmedia
Registered User
 
Join Date: Aug 2006
Posts: 33
Default Re: HDMI Problem with Asus m2npv-vm

Quote:
Originally Posted by netllama
Please try adding the following to the Device section of xorg.conf:
Option "ExactModeTimingsDVI" "true"
Option "ModeValidation" "NoDFPNativeResolutionCheck"

Note, you should not disable use of the EDID.

Thanks,
Lonni
Could you comment a bit more on why we might need these two options as I have a lot of issues setting up DVI/HDMI customers at present.
openmedia is offline   Reply With Quote