View Single Post
Old 05-05-03, 05:57 AM   #3
daclink
Registered User
 
Join Date: Apr 2003
Posts: 23
Default

If you choose to install the 2.4.21pre5 kernel, the ide driver u need is the AMD viper (the nforce2 chipset piggy backs from it).

DaClink
daclink is offline   Reply With Quote