View Single Post
Old 02-02-07, 11:26 AM   #1
iddqd
Registered User
 
Join Date: Feb 2007
Posts: 1
Default SELinux conflict in FC5

I've tried to install the drivers using this method: http://www.nvnews.net/vbulletin/showthread.php?t=72490 but it didn't work. Instead i got this message:

--> Populating transaction set with selected packages. Please wait.
---> Package kmod-nvidia-smp.i686 0:1.0.8776-1.2.6.18_1.2257.fc5 set to be installed
--> Running transaction check
--> Processing Dependency: nvidia-kmod-common >= 1.0.8776 for package: kmod-nvidia-smp
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package xorg-x11-drv-nvidia.i386 0:1.0.8776-1.lvn5 set to be updated
--> Running transaction check
--> Processing Conflict: xorg-x11-drv-nvidia conflicts selinux-policy < 2.2.29-2.fc5
--> Finished Dependency Resolution
Error: xorg-x11-drv-nvidia conflicts with selinux-policy < 2.2.29-2.fc5

I've tried disabling selinux, but it didn't help. Any ideas?
iddqd is offline   Reply With Quote