View Single Post
Old 08-26-02, 05:54 AM   #2
StealthHawk
Guest
 
Posts: n/a
Default

personally i would recommend an emulator that has actually been updated in the past few years over UltraHLE. UltraHLE was amazing in its day, but it just doesn't cut the mustard anymore.

try Nemu(don't these guys ever release updates), Project64, or 1964. between the 3 of those you should be able to play any game that will work at all. as of one year ago, Nemu was THE most compatible of all the N64 emulators. although on my system that really didn't seem to be the case. just about any emulator should run Mario 64 or Zelda 64.
  Reply With Quote