View Single Post
Old 02-04-07, 09:54 PM   #1
IgorC76
Registered User
 
Join Date: Feb 2007
Location: CT
Posts: 5
Angry NF-M2 nView / FC6 / Mythtv / Crash

I have an Abit NF-M2 nView motherboard (got it a few month ago). I've been trying to run FC6 / Mythtv on it. (Athlon64 Dual Core processor running 32 bit kernel, PVR-500, nothing else installed except on-board peripherals)


Here is what happens:

Installation of FC6 went fine, except that I keep getting MP-BIOS Bug, Timer not connected to APIC message

I did search through the forums and have used vairous combinations of acpi_skip_timer_override, acpi_use_timer_override, pci=nommconfig, acpi=off
The system will not boot with nosmp

No matter what I do, the result is the same - machine runs ok for a few hours and at some point at night it hangs. I have some shows scheduled to be recoded at night, so it looks like hangs in the middle of recording a show. In the morning, after reboot, there is a file with an unfinished recording. When the machine hangs, its a hard lock. When I look at the screen, I still see mythtv main screen, but the system in unresponsive. I even tried to recompile the kernel with a "magic sysreq" key enabled. Still hangs, sysreq does nothing.

Another interesting symptom is that sometimes when I try to play music or watch live tv, there is not sounds. All I have to do is restart a playback or exit and re-enter live tv. I have also noticed that network performance, using the built in network card (forcedeth drivers) is very poor

I do have the latest NVIDIA drivers installed, graphics seems to run ok. When I look at /proc/interrupts everything seems to be in order (listing below, this is with pci=nommconfig acpi_use_timer_override, if I dont use the last option, timer interrupt type turns to XT-PIC):


CPU0 CPU1
0: 98924 27117704 IO-APIC-edge timer
1: 12 20 IO-APIC-edge i8042
8: 0 1 IO-APIC-edge rtc
9: 5 1 IO-APIC-fasteoi acpi
12: 44 73 IO-APIC-edge i8042
14: 232242 8891 IO-APIC-edge ide0
15: 200 33 IO-APIC-edge ide1
16: 1482 2761794 IO-APIC-fasteoi ohci_hcd:usb1, eth0
17: 228 691 IO-APIC-fasteoi ehci_hcd:usb2, HDA Intel
18: 156390 15792 IO-APIC-fasteoi libata
19: 0 0 IO-APIC-fasteoi libata
20: 2 1 IO-APIC-fasteoi ohci1394, ivtv1
21: 1597937 51046 IO-APIC-fasteoi nvidia
22: 0 0 IO-APIC-fasteoi ivtv0
NMI: 0 0
LOC: 27218651 27218724
ERR: 0
MIS: 0


Any help would be much appreciated ! I am completely out of ideas.
IgorC76 is offline   Reply With Quote