Thread: stability
View Single Post
Old 05-05-03, 05:42 PM   #12
GuyFawkes
Registered User
 
Join Date: Apr 2003
Location: Berlin, Germany
Posts: 6
Default

Ahoi,
it seems, that

Option "NvAgp" "0"

in the Device Section of XF86Config helps. It works with the static incompiled agpgart too. /proc/driver/nvidia/agp/status tells only "disabled" and it works for the whole day now ;-)
glxgears still renders with ca. 1100fps.

I hope it is a continiously working solution, thx for the tip Andy

greez Guy
__________________
AMD K6-2 500MHz
VIA vt82c596b
256 MB SDRAM
GeForce 2 MX 32MB
SuSE 8.1, mostly selfcompiled 2.4.19-4GB
XFree 4.2.0-176
GuyFawkes is offline   Reply With Quote