View Single Post
Old 05-05-03, 07:55 PM   #10
omv
Registered User
 
Join Date: Apr 2003
Posts: 40
Default

I'd recommend using the ignoreedid option. I have to do this to get my T210 to work, since the monitor spews out bad edids for the DVI port.

drop this in your device section.

Option "IgnoreEDID" "yes"

you might also want to use this one to force X to use the flatpannel port, but its probably not necessary.

Option "ConnectedMonitor" "DFP"

There's no way in heck your 8500 has a 1280x800 display.


EDIT: My mistake - that is a legal configuration - dell musta changed it since I was shopping for one. Do you only get 1280x800 in windows?!

Last edited by omv; 05-05-03 at 08:01 PM.
omv is offline   Reply With Quote