View Single Post
Old 02-06-07, 03:09 PM   #1
kenyee
Registered User
 
Join Date: Jan 2006
Posts: 148
Default Knoppix 5.1.1 Beryl and 6150 missing AIGLX extension?

Anyone get Knoppix 5.1.1 working on a 6150 based board?

I was curious what it looked like, so I tried it on an Abit NF-M2 nView board, but on boot from the CD (after putting in "knoppix desktop=beryl" in the boot options), it said there was no AIGLX extension for my chipset and it booted into KDE instead of Beryl...
kenyee is offline   Reply With Quote